Adobe’s Flash and Acrobat have…

Adobe’s Flash and Acrobat have ‘critical’ vulnerability, may allow remote hijacking http://bit.ly/d9RAai

Leave a Reply Text

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: